Xposed适用于Android 5.0 Lollipop,但仅适用于ARMv7设备

安卓 5.0 Xposed

Xposed模块是一个很好的选择 提供更多功能 到我们的Android设备。 一个 许多开发人员的机会之海 和用户,尽管 Android 5.0的Lollipop遇到了麻烦,这似乎很难避免。

经过数月的等待,一些开发人员将Xposed带入Lollipop,今天 我们可以说一个rovo89呼叫者终于发布了一个运行良好的版本 使用Lollipop ART运行时。 尽管我们仍处于Alpha阶段,但不可避免地在接下来的几周内,我们将看到该版本将如何形成更多形状,它知道如何使用Google在Android 5.0版中集成的新运行时。

在Alpha阶段

Xposed

必须说 该模块的现有版本并不完全稳定由于它处于Alpha阶段,这表明它将仍然有相当数量的错误和问题需要解决。 Rovo89本人提到Xposed如何使某些用户不断重启。 特别是,这可能发生在Samsung ROM中,并且与某种类型的文件有关,该文件是导致系统不断重启的文件。

除了处于Alpha阶段之外,它还具有 一个障碍,仅在ARMv7中有效。 那些想要在ARMv8下的CPU上安装Xposed模块的人将不得不等待,因为不建议这样做,因为这可能会引起各种问题。

适用于想要冒险的人

功能模块

如果您确定要在装有Android 5.0的设备上尝试Xposed, 您可以访问此版本此链接,但请注意rovo89给出的说明,以便您可以安装它。 您还可以找到当前正在使用的模块以及在未来几周内可能会安装的模块的列表。 可用的模块列表 信息.

建议处于Alpha阶段 最好稍有耐心,等待此版本处于更好的状态 比现在的位置要好。 最好的消息是,已经存在可以在Android 5.0 Lollipop下运行的Xposed版本。


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

成为第一个发表评论

发表您的评论

您的电子邮件地址将不会被发表。 必填字段标有 *

*

*

  1. 负责数据:Actualidad Blog
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。