کیا جنجر بریڈ کو ہارڈ ویئر کی کم از کم ضرورت درکار ہے؟ LG نے کہا ہاں

ہمارے پاس پہلے ہی تنازعہ پیدا ہوچکا ہے اور یہ LG میں اپنے امریکہ میں سرکاری فیس بک اکاؤنٹ میں کسی ایسے صارف کے جواب کے جواب میں ہے جس نے ان سے متعلقہ مطالبات پوچھے۔ اپنے LG آپٹیمس ٹرمینلز کو حال ہی میں جاری کردہ گوگل کے آپریٹنگ سسٹم ، جنجر بریڈ کے نئے ورژن میں تازہ کاری کرنا.

جیسا کہ آپ اس اسکرین شاٹ میں دیکھ سکتے ہیں جو پوسٹ کی سربراہی کرتا ہے ، LG کا کہنا ہے کہ اس کی ترتیب میں Android 2.3 میں تازہ کاری کریں کم سے کم ہارڈ ویئر کی ضروریات کا ہونا ضروری ہے اور اس کم از کم کم از کم 1 گیگاہرٹز کی رفتار سے پروسیسر رکھنا ہے۔ اس وجہ سے آپ کے اوپٹیمس ٹرمینلز کی لائن کو نظام کی تازہ کاری نہیں ہوگی۔

یہ جو ہے اس سے ہم آہنگ ہوگا ایلڈر مرتضیٰ کے ذریعہ سال کے وسط میں اپنے دن پر تبصرہ کیا، جنجر بریڈ ورژن کو بغیر کسی پریشانی کے چلانے کے لئے ضروری کم سے کم تقاضوں کا حوالہ دیتے ہوئے۔ اس وقت یہ ذکر کیا گیا تھا کہ 1 گیگاہرٹز اسپیڈ پروسیسر ، 512 ایم بی ریم اور 3,5 انچ اسکرین ضروری ہے۔

گوگل ٹیم کے ذریعہ بعد میں یہ دعوی جزوی طور پر مسترد کردیا گیا ، اگرچہ یہ زور سے نہیں تھا۔ تب سے اب تک اس مسئلے کے حوالے سے مزید کچھ نہیں کہا گیا۔

اب یہ یہاں باقی رہے گا اور ہم اپنے بالوں کو کھینچ رہے ہوں گے ، خاص طور پر وہ صارفین جن کے پاس ایل جی ہے ، اگر نہیں تو کیونکہ ڈین مورل (گوگل انجینئر جو اینڈروئیڈ پروجیکٹ پر کام کرتے ہیں) اپنے ٹویٹر چینل پر یہ تبصرہ نہ کرتے کہ جنجر بریڈ کی ضرورت نہیں ہے کم سے کم پروسیسر کی ضرورت.

کیا LG نے اس کے بارے میں عذر کرنے کے لئے جھوٹ بولا ہے جو ظاہر ہوتا ہے اپنے LG آپٹیمس ٹرمینلز کو اپ ڈیٹ نہیں کرنا؟ اگر ایسا ہے تو ہم کہیں گے کہ جب سے یہ معلوم ہوتا ہے کہ یہ بے وقوف کی بات رہی ہے کہ یہ کسی بھی وقت درست نہیں ہے۔ ہمیں گوگل انجینئر کے جواب کے الفاظ کو بھی دھیان سے دیکھنا ہوگا ، وہ کہتے ہیں کہ دوسری چیزوں کے بارے میں کم سے کم پروسیسر کی ضرورت نہیں ہے ، ہاں؟

اب ، اگر چیزیں اچھی طرح سے انجام دی جانی چاہیں تو ، گوگل کو ہمیں مطلع کرنا چاہئے اگر ، جنجر بریڈ کو اپ ڈیٹ کرنے کے ل hardware ، ہارڈ ویئر کی کچھ کم از کم ضرورت ضروری ہے اور ہر چیز کی وضاحت کردی جائے گی۔ لیکن یقینا ، یہ وہ ہے اگر وہ کام کم سے کم اچھ doی طور پر کرنا چاہتے تھے۔

مناظر یہاں


مضمون کا مواد ہمارے اصولوں پر کاربند ہے ادارتی اخلاقیات. غلطی کی اطلاع دینے کے لئے کلک کریں یہاں.

12 تبصرے ، اپنا چھوڑیں

اپنی رائے دیں

آپ کا ای میل ایڈریس شائع نہیں کیا جائے گا. ضرورت ہے شعبوں نشان لگا دیا گیا رہے ہیں کے ساتھ *

*

*

  1. اعداد و شمار کے لئے ذمہ دار: ایکالیڈیڈ بلاگ
  2. ڈیٹا کا مقصد: اسپیم کنٹرول ، تبصرے کا انتظام۔
  3. قانون سازی: آپ کی رضامندی
  4. ڈیٹا کا مواصلت: اعداد و شمار کو تیسری پارٹی کو نہیں بتایا جائے گا سوائے قانونی ذمہ داری کے۔
  5. ڈیٹا اسٹوریج: اوکیسٹس نیٹ ورکس (EU) کے میزبان ڈیٹا بیس
  6. حقوق: کسی بھی وقت آپ اپنی معلومات کو محدود ، بازیافت اور حذف کرسکتے ہیں۔

  1.   ہیکٹر کہا

    یہ واضح ہے کہ ہر ورژن میں زیادہ خدمات اور زیادہ کہانیاں ہیں اور تقاضے بڑھ رہے ہیں ...

    ایس ڈی کے تبدیلیوں سے ، واحد چیز جو یقینی ہے وہ یہ ہے کہ اس سے میموری کی کھپت میں اضافہ ہوتا ہے ، لیکن مجھے زیادہ شک ہے کہ 512 کم سے کم ہے۔ یہ بھی کہا گیا تھا کہ Froyo جادو کی 192 کے ساتھ نہیں چل سکتی ہے اور ہمارے پاس یہ ...

  2.   مزاحیہ کہا

    ہیلو ، میں ایچ ٹی سی ایوو 4 جی کا کیریئر ہوں ، میں یہ جاننا چاہتا ہوں کہ اگر یہ ٹرمینل اینڈرائیڈ 2.3 جنجر بریڈ کو اپ ڈیٹ حاصل کرے گا ، اگر آپ کچھ جانتے ہو تو مجھے بتائیں! ویسے ، بہترین صفحہ میں نے ویجیٹ انسٹال کیا ہے اور میں کوئی خبر نہیں چھوڑتا ، بہت بہت شکریہ!

    1.    اینٹوکارا کہا

      کسی نے ابھی تک یہ اشارہ نہیں کیا ہے کہ کون سے ٹرمینلز میں یہ تازہ کاری ہوگی اور کون سے نہیں ہوں گے ، لیکن میرے خیال میں آپ کے تازہ کاری میں کوئی پریشانی نہیں ہونی چاہئے۔ اللہ بہلا کرے

  3.   مزاحیہ کہا

    بہت شکریہ!

  4.   پیٹر کہا

    میں اوقات اینڈروئیڈ سے تنگ آچکا ہوں ... میرے پاس موٹرولا سنگ میل ہے اور ایک سال پہلے ہی نہیں مجھے ٹرمینل ملا تھا .. اور میں ان لوگوں میں شامل تھا جنہیں ابتدائی اپنانے والوں کہا جاتا تھا .. جسے میں سمجھ نہیں سکتا ہوں وہ ایک سال میں کروں گا اب سافٹ ویئر اپ ڈیٹ حاصل کرنے کے قابل نہیں رہے گا .. یہ بات ہے لیکن حتی کہ آفیشل 2.2 بھی سامنے نہیں آیا ... مجھے یہ بہت افسوس ہوا ہے کہ گوگل یہ قبول کرسکتا ہے کہ جب یہ ٹرمینلز 1 گیگاہرٹ سے کم ٹرمینلز کے ساتھ کام نہیں کرتا ہے۔ اینڈروئیڈ پر ایک سال سے موجود نہیں ہے .. اس موازنہ پر افسوس ہے لیکن ایپل نے کم از کم 3 سال لگائے ہیں آپ کے آئی فون 2 جی کو سسٹم اپ ڈیٹ کے ل charge چارج کرنے میں۔
    اینڈروئیڈ ٹکڑا ایک حقیقی مسئلہ بنتا جارہا ہے .. میں نے ایک ٹرمینل کا موازنہ کرنے سے قدم اٹھایا اگر ایک سال میں وہ مجھ پر ٹرمینلز تبدیل کرنے پر مجبور کریں گے نہ کہ اس کے ٹوٹ پڑیں .. لیکن اس وجہ سے کہ وہ اپنے سسٹم کو اپ ڈیٹ نہیں کرتے ہیں .. اشتعال انگیز

    1.    ٹینچو کہا

      پیڈرو ، اس بات کو ذہن میں رکھیں کہ غلطی سارے گوگل کا نہیں ہے ، کیونکہ انحطاط بنیادی طور پر آپ کے معاملے میں کمپنیوں کی وجہ سے اور آپریٹرز کے ذریعہ ہوتا ہے۔ آپ کے پاس جڑ کا اختیار بھی ہے جو آپ IOS کے ساتھ نہیں کرسکتے ہیں۔
      ایک سلام…

      1.    پیڈرو کہا

        ہاں ، آپ جڑ سکتے ہیں ... جب آپ jaibreak کرتے ہو اور ssh کے ذریعہ رسائی حاصل کرتے ہو تو آپ جڑ کے طور پر داخل ہوتے ہیں .. مشہور الپائن پاس ورڈ کے ساتھ .. جسے تبدیل کرنا پڑتا ہے کیونکہ پہلے سے ہی میلویئر موجود ہے جو آپ کے فون میں آ جاتا ہے اگر آپ اس کو تبدیل نہیں کرتے ہیں تو پاس ورڈ اور ایک وائی فائی تکلیف دہ کھلی تک رسائی حاصل کریں

  5.   کی کہا

    ایل جی ایک لمبے عرصے سے اپنے ٹرمینلز کے لئے بھرپور تعاون کے ساتھ آرہا ہے ، جو آج سراسر حقیر ہے ، ہم پہلے ہی دیکھتے ہیں کہ ہم جی ڈبلیو 620 کے صارفین کو ابھی بھی android 1.5 کے ساتھ "باضابطہ" طور پر پھنس چکے ہیں ، اگر یہ اوپنٹینا روم کے نہ ہوتے تو ہم کرتے کھو جانا۔ پہلے ہی LG برادری کے فورمز میں وہ کسی تازہ کاری کے حق کے لئے دعوی کرنے کے لئے آگے بڑھ رہے ہیں۔ میں جو بھی ہوں ، میں پھر کبھی ایسا فون نہیں خریدوں گا۔

  6.   جوسلو کہا

    ہر چیز کھلی اتحاد کا کاروبار ہے (وہ کمپنیاں جو android کی ترقی کو مالی اعانت دیتی ہیں) ، وہ صرف زیادہ فون فروخت کرنے میں دلچسپی رکھتے ہیں اور بہتر ہے اگر وہ ہر 6 ماہ میں نئے ورژن کے ساتھ باہر نکالیں اور پرانے فون اس کو اپ ڈیٹ کرنے میں دلچسپی رکھتے ہوں۔ اگر وہ اسے اپ ڈیٹ کرتے ہیں تو اینڈروئیڈ کے جدید ترین ورژن کے ساتھ ، بہت سے لوگ اب کوئی نیا کمپیوٹر نہیں خرید پائیں گے اور گوگل کی گنجائش سے جو اس کو روکنے کے لئے قطعی طور پر کچھ نہیں کرتا ہے ، وہ اپنے شراکت داروں کے خلاف نہیں ہوگا۔

  7.   javi کہا

    آئیے ، براہ کرم چیزوں کو مختلف کریں ، گوگل ایک او ایس ، اینڈروڈ تیار کرتا ہے ، مختلف کمپنیاں android کھیلنے اور ان پر تہہ لگانے ، سسٹم میں ترمیم کرنے یا ان میں دلچسپی رکھنے والی نئی ایپلی کیشنز کے انچارج ہیں۔….

    لہذا یہ مختلف کمپنیاں (یا یہاں تک کہ آپریٹرز) بھی ہیں ، جن کی یہ ذمہ داری ہے کہ وہ Android کو اپنے ٹرمینلز میں ڈھال لیں۔

    اور براہ کرم ، جب ہم شکایتیں کرتے ہیں تو ٹکڑے ٹکڑے کرنے کی بکواس پر انحصار کرنا پہلے ہی اچھا ہے ، کہ فون ہمیشہ کے لئے نہیں رہتا ہے اور اگر فون 1 سال سے زیادہ پرانا ہے ...... جو کوئی مسئلہ نہیں چاہتا ہے اسے خریدنے کے ل to ایچ ٹی سی مثال کے طور پر کہ اس میں باورچیوں کی بہت اچھی کمیونٹی ہے (اور یہ پہلے سے ہی بکواس کی بات ہے کہ اگر آپ کو اس کو گھمانا ہے تو ، آپ کو اس کے لئے سائنسدان بننے کی ضرورت نہیں ہے ، ایسی درخواستیں ہیں جو اسے ایک کلک کے ساتھ کرتی ہیں۔ )

    1.    پیٹر کہا

      تو یہ آپ کے نزدیک منطقی معلوم ہوتا ہے کہ ایک سال میں موبائل کی سسٹم اپ ڈیٹ ترک کردی جاتی ہے ؟؟؟

      کیا بیوقوف ہے

  8.   رابرٹو کہا

    کسی بھی OS کی کم از کم ضروریات ہوتی ہیں۔ اب 1 گیگاہرٹج خطرناک معلوم ہوتا ہے ، یہ سوچ کر کہ ونڈوز ایکس پی کی یہی ضرورت ہے۔ فطرت کے لحاظ سے اینڈرائڈ ونڈوز سے زیادہ ہلکا ہونا چاہئے ، لیکن میں یہ کہنے کی ہمت کروں گا کہ 600 میگاہرٹز سے کم سی پی یو والے کمپیوٹر جدید ورژن کی حمایت نہیں کریں گے۔