Да ли лицитари требају минимални хардверски захтев? ЛГ каже да

Већ имамо спорну полемику и то на рачун одговора компаније ЛГ у свом званичном Фацебоок налогу у Сједињеним Државама кориснику који их је питао за одговарајуће ажурирање ваших ЛГ Оптимус терминала на недавно објављену нову верзију Гоогле-овог оперативног система, Гингербреад.

Као што видите на снимку екрана који је на челу поста, ЛГ то каже како би то учинио ажурирање на Андроид 2.3 Потребно је имати минималне хардверске захтеве, а овај минимум мора имати процесор брзином од најмање 1 Гхз. Из тог разлога ваша линија Оптимус терминала неће добити ажурирање система.

Ово би се поклопило са оним што јесте прокоментарисао свој дан средином године Елдар Муртазин, позивајући се на минималне захтеве потребне за покретање верзије Гингербреад без проблема. Тада се спомињало да су неопходни процесор брзине 1 ГХз, 512 Мб РАМ-а и екран од 3,5 инча.

Ову тврдњу је касније делимично оповргао Гоогле тим, иако то није било одлучно. Од тада па надаље, по овом питању се више ништа није говорило.

Сад би ово остало овде и ми бисмо се чупали, посебно корисници који имају ЛГ, ако не зато што Дан Моррилл (Гооглеов инжењер који ради на Андроид пројекту) не би на свом Твиттер каналу коментарисао да Гингербреаду не треба минимални захтеви за процесор.

Да ли је ЛГ лагао да се изговори због онога што се чини не ажурирање ваших ЛГ Оптимус терминала? Ако је то тако, рекли бисмо да је то била будала од када се знало да то није истина за трен. Такође морамо пажљиво размотрити речи одговора Гооглеовог инжењера, он каже да није потребан минимални процесорски захтев, у вези са другим стварима, зар не?

Сада, ако би се ствари добро радиле, Гоогле би требало да нас обавести ако је за ажурирање на Гингербреад потребан неки минимални хардверски захтев и све би било разјашњено. Али наравно, ово је ако су желели да ствари ураде мање-више добро.

Прегледа овде


Садржај чланка се придржава наших принципа уређивачка етика. Да бисте пријавили грешку, кликните овде.

13 коментара, остави свој

Оставите свој коментар

Ваша емаил адреса неће бити објављена. Обавезна поља су означена са *

*

*

  1. Одговоран за податке: Ацтуалидад Блог
  2. Сврха података: Контрола нежељене поште, управљање коментарима.
  3. Легитимација: Ваш пристанак
  4. Комуникација података: Подаци се неће преносити трећим лицима, осим по законској обавези.
  5. Похрана података: База података коју хостује Оццентус Нетворкс (ЕУ)
  6. Права: У било ком тренутку можете ограничити, опоравити и избрисати своје податке.

  1.   изазивати дијо

    јасно је да свака верзија има више услуга и више прича и захтеви се повећавају ...

    од промена сдк-а, једино што је сигурно је да повећава потрошњу меморије, али високо сумњам да је 512 минимум. Такође је речено да Фроио није могао да трчи са 192 од Магиц-а и ето га ...

  2.   салас дијо

    Уз сво дужно поштовање ЛГ-а, и срање је што су те функције потребне за подршку Андроиду 3.0. Лакше је то рећи и не морати радити на мобилној верзији са мање функција, којих је велика већина.

    Из тог разлога моје велико признање и захвалност куварима који нам припремају најновије верзије за мање моћне терминале.

  3.   хумицеес дијо

    Здраво, ја сам носилац ХТЦ ево 4г, желео бих да знам да ли ће овај терминал добити ажурирање медењака Андроид 2.3, ако знате нешто, обавестите ме! Иначе, одлична страница, инсталирао сам виџет и не пропуштам никакве вести, хвала вам пуно!

    1.    антоцара дијо

      Још нико није назначио који терминали ће имати ово ажурирање, а који не, али мислим да ваш не би требало да има проблема са ажурирањем. Све најбоље

  4.   хумицеес дијо

    Много хвала!

  5.   Петар дијо

    Понекад ми је доста андроида ... имам Моторолу Милестоне и пре годину дана нисам добио терминал .. и био сам један од оних који се зову рани усвојитељи .. оно што не могу да схватим је да ћу за годину дана више неће бити у могућности да прима ажурирање софтвера .. јесте, али није изашао ни службени 2.2 ... Сматрам веома тужним што Гоогле може да прихвати да његов систем не ради са терминалима мањим од 1 Гхз када ови терминали не постоје годину дана на Андроиду .. извињавам се што сам направио ово поређење, али барем је Апплеу требало 3 године да би ваш ипхоне 2г напунио за системска ажурирања.
    Фрагментација Андроида постаје стварни проблем .. Учиним корак са упоређивањем терминала ако ће ме за годину дана приморати да променим терминале не зато што се поквари .. већ зато што не ажурирају свој систем .. нечувено је

    1.    танцхо дијо

      Педро, имај на уму да за све није крив Гоогле, јер фрагментацију у основи узрокују компаније у вашем случају Моторола и оператери. такође имате могућност роот-а, што не можете учинити са ИОС-ом.
      Поздрав…

      1.    педро дијо

        Да, можете роот ... када направите јаибреак и приступите ссх-ом, унесете као роот .. са чувеном алпском лозинком .. која се мора променити јер већ постоји малваре који улази у ваш телефон ако не промените лозинку и приступите злонамерно отвореном вифи-у

  6.   кеи дијо

    ЛГ већ дуже време има лошу подршку за своје терминале, што је данас потпуно презира, већ видимо како смо ми корисници гв620 и даље „званично“ запели са андроидом 1.5, да није било опенетне ром-а, коју бисмо бити изгубљен. Већ на форумима заједнице ЛГ-а прелазе на полагање права на ажурирање. Шта сам ја, такав телефон никада више нећу купити.

  7.   јоселоуу дијо

    Све је посао отвореног савеза (компаније које финансирају развој андроида), њих занима само продаја више телефона и боље ако на сваких 6 месеци изваде нове са новом верзијом, а стари телефони заинтересовани за ажурирање наравно ако га ажурирају. Са најновијом верзијом андроида, многи више не би куповали нови рачунар, а све уз саучесништво гоогле-а који не чини апсолутно ништа да ово заустави, неће се окренути против својих партнера

  8.   Јави дијо

    Хајде да разликујемо ствари, гоогле креира ОС, Андроид, различите компаније су задужене за играње андроида и постављање слојева на њих, модификовање система или стављање нових апликација које их занимају….

    Дакле, различите компаније (или чак оператори) имају обавезу да прилагоде Андроид својим терминалима.

    И молим вас, већ је добро ослањати се на бесмислице фрагментације кад имамо притужбе, да телефон не траје вечно и више ако је телефон старији од 1 године ...... ко не жели проблеме да купи хтц на пример да има веома добру заједницу кувара (и већ је добро од глупости да ако морате да је ротирате, не морате да будете научник за то, постоје апликације које то раде једним кликом)

    1.    Петар дијо

      Дакле, чини вам се логичним да се за годину дана одустане од системских ажурирања мобилног телефона ???

      каква глупост

  9.   Роберто дијо

    Било који ОС има минималне захтеве. Сада се 1 ГХз чини ризичним, мислећи да је приближно оно што би требало да буде Виндовс КСП. Андроид по природи мора бити лакши од Виндовс-а, али усудио бих се да кажем да рачунари са процесором мањим од 600 МХз не подржавају најновије верзије.