Pokémon GO werkt niet meer op terminals met Android 4 KitKat

Pokémon GO

Toen Pokémon GO 3 jaar geleden op de markt kwam, werd het een revolutie in de wereld van mobiele videogames, omdat het niet alleen een heel andere gameplay bood, maar ook gebruik maakte van GPS om dwingen ons om door onze omgeving te bewegen om te kunnen spelen, volgens de Ingress-filosofie.

Pokémon GO heeft geen terminal met veel specificaties nodig, dus het werd al snel erg populair. Maar naarmate de jaren verstreken, en ondanks het feit dat Niantic het spel is blijven updaten, is de interesse niet hetzelfde. De jongens van Niantic profiteren van deze situatie profiteren om veranderingen in het spel aan te brengen.

Volgens de tweet die is gepubliceerd door het Niantic-ondersteuningsaccount, zal Pokémon GO vanaf 4 juli niet langer compatibel zijn met terminals die worden beheerd door Android 1 KitKat. Als jij een van de getroffenen bent en je speelt nog steeds Pokémon GO, dan moet je je apparaat vernieuwen als je met je terminal op Pokémon wilt blijven jagen.

Het is allemaal de schuld van Android-fragmentatie

Als de fabrikanten jaren geleden de moeite hadden genomen om een ​​updatebeleid te handhaven dat vergelijkbaar is met het beleid dat we vandaag kunnen invoeren, is het waarschijnlijk dat sommige van de terminals die zijn gelanceerd met Android 4 KitKat ze zouden zijn bijgewerkt naar Android Lollipop.

Google probeert al twee jaar alles in het werk te stellen zodat fabrikanten update uw terminals veel sneller via Project Treble, hoewel volgens Acceptatiecijfers voor Android 9 PieHet lukt hem niet, althans in het tempo dat hij had gepland.

Dankzij Project Treble is Google degene die verantwoordelijk is voor het aanbieden van de noodzakelijke compatibiliteit met de verschillende componenten van de apparaten terwijl de fabrikant alleen zijn aanpassingslaag hoeft aan te passen aan de overeenkomstige versie van Android.


De inhoud van het artikel voldoet aan onze principes van redactionele ethiek. Klik op om een ​​fout te melden hier.

Wees de eerste om te reageren

Laat je reactie achter

Uw e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *

*

*

  1. Verantwoordelijk voor de gegevens: Actualidad Blog
  2. Doel van de gegevens: Controle SPAM, commentaarbeheer.
  3. Legitimatie: uw toestemming
  4. Mededeling van de gegevens: De gegevens worden niet aan derden meegedeeld, behalve op grond van wettelijke verplichting.
  5. Gegevensopslag: database gehost door Occentus Networks (EU)
  6. Rechten: u kunt uw gegevens op elk moment beperken, herstellen en verwijderen.