Pokémon GO smetterà di funzionare sui terminali con Android 4 KitKat

Pokémon GO

Quando Pokémon GO è arrivato sul mercato 3 anni fa, è diventata una rivoluzione nel mondo dei videogiochi mobili, poiché non solo offriva un gameplay completamente diverso, ma utilizzava anche il GPS per costringerci a muoverci nel nostro ambiente per poter giocare, seguendo la filosofia Ingress.

Pokémon GO non richiede un terminale con molte specifiche, quindi è diventato rapidamente molto popolare. Ma con il passare degli anni e nonostante Niantic abbia continuato ad aggiornare il gioco, l'interesse non è lo stesso. Approfittando di questa situazione, i ragazzi di Niantic lo sono approfittando per apportare modifiche nel gioco.

Secondo il tweet pubblicato dall'account di supporto di Niantic, Pokémon GO non sarà più compatibile con i terminali gestiti da Android 4 KitKat a partire dal 1 luglio. Se sei uno di quelli colpiti e giochi ancora a Pokémon GO, dovrai rinnovare il tuo dispositivo se vuoi continuare a cacciare Pokémon con il tuo terminale.

È tutta colpa della frammentazione di Android

Se i produttori si erano preoccupati anni fa di mantenere una politica di aggiornamento simile a quella a cui possiamo entrare oggi, è probabile che alcuni dei terminali che sono stati lanciati con Android 4 KitKat sarebbero stati aggiornati ad Android Lollipop.

Google ha cercato per due anni di fare tutto il possibile in modo che i produttori aggiorna i tuoi terminali molto più velocemente attraverso Project Treble, anche se secondo Dati sull'adozione di Android 9 PieNon ci sta riuscendo, almeno al ritmo che aveva programmato.

Grazie a Project Treble, Google è l'unico incaricato di offrire il necessaria compatibilità con i diversi componenti dei dispositivi mentre il produttore deve solo adattare il suo livello di personalizzazione alla versione corrispondente di Android.


Il contenuto dell'articolo aderisce ai nostri principi di etica editoriale. Per segnalare un errore fare clic su qui.

Puoi essere il primo a lasciare un commento

Lascia un tuo commento

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati con *

*

*

  1. Responsabile dei dati: Actualidad Blog
  2. Scopo dei dati: controllo SPAM, gestione commenti.
  3. Legittimazione: il tuo consenso
  4. Comunicazione dei dati: I dati non saranno oggetto di comunicazione a terzi se non per obbligo di legge.
  5. Archiviazione dati: database ospitato da Occentus Networks (UE)
  6. Diritti: in qualsiasi momento puoi limitare, recuperare ed eliminare le tue informazioni.