Aplicaciones malintencionadas forza a buscar soluciones inmediatas para el Samsung Galaxy

Vulnerabilidad en el procesador Exynos del Samsung Galaxy

Son una gran cantidad de anuncios que se han venido mencionando al respecto de las aplicaciones malintencionadas que estaría afectando al sistema operativo Android; otra noticia más se suma a ellas, la cual involucra en esta ocasión a los modelos específicos de la línea Samsung Galaxy, mismos que también podrían estar siendo afectados por este tipo de aplicaciones con código malicioso.

Ya anteriormente se había mencionado acerca de la vulnerabilidad que ha llegado a tener Android 4.2, algo que vino de parte de una investigación por parte de un profesor de la Universidad de California del Norte; ahora la firma Samsung ha mencionado que existe una vulnerabilidad muy importante de la cual se han aprovechado determinados desarrolladores de aplicaciones malintencionadas, algo que estaría afectando principalmente al Samsung Galaxy S3 y al Galaxy Note 2.

Los procesadores del Samsung Galaxy afectados

Según la firma, los procesadores Exynos 4210 y el 4412 son los que estarían provocando este problema de vulnerabilidad, hablándose en determinada forma del Samsung Galaxy Note 2 así como también de las versiones internacionales del Galaxy S3 y el Galaxy S2. El comunicado oficial que ha aportado la firma menciona sobre el conocimiento de esta vulnerabilidad por parte de ellos, llegando inclusive a mencionar que están preocupados grandemente porque un desarrollador de software malintencionado podría aprovecharse de esta vulnerabilidad de sus procesadores para tratar atacar a sus equipos.

También se ha conocido que las versiones estadounidenses del Samsung Galaxy S3 estarían libres de este tipo de ataques; en el comunicado se puede conocer sobre la intención que estaría teniendo Samsung en estos precisos momentos para solucionar el problema, tratando de dedicar una gran cantidad de tiempo para ofrecer prontamente a sus usuarios una actualización (a manera de parche) que corrija dichos problemas.

Más información – En 2013 habrá 18 millones de dispositivos Android infectados, Android 4.2 no ofrece una protección efectiva contra los malware, Samsung Galaxy Note 2: cinco millones de unidades vendidas

Fuente – The Verge


6 comentarios

  1.   FreeSoftWarrior dijo

    ¿vilnerabilidad?

    1.    Rodrigo Iván Pacheco dijo

      Saludos… pero en que parte dice “vilnerabilidad”….?

  2. Me ha sido imposible leer el articulo hasta el final. La redacción es pesima.

    1.    Rodrigo Iván Pacheco dijo

      Los modelos Galaxy S2, S3 y Galaxy Note 2 de versiones internacionales (excepto la de Estados Unidos) tienen problemas de vulnerabilidad en su procesador Exynos. ¿Que tipo? Recomiendo ver la fuente.

      Es la parte resumida de la noticia y la más importante.

      Por cierto no se escribe pesima sino “pésima”. Si somos críticos, debemos ver antes nuestras propias faltas.

      Saludos.

      1. Tengo una falta de ortografía, y ahí me has pillado. Sin embargo mi mensaje se entiende. De verdad, lee con detenimiento el articulo y veras que tiene formas verbales incorrectas, palabras que no van donde tienen que ir y palabras omitidas que le quitan el sentido al texto.

        Yo tengo una falta de ortografía, pero yo no soy redactor.

        ¡Feliz Navidad!

        1.    Ortografón dijo

          “Tengo una falta de ortografía, y…” está mal, ya que o quitas la “coma “o quitas la “y”. Después de “Sin embargo” siempre va una “coma”.

          Por otro lado, no se escribe articulo, se escribe “artículo”, ni tampoco se escribe veras, se escribe “verás”.

          Ya van varias faltas.

          A propósito, pude leer todo el artículo y muchas gracias por la información.

Escribe un comentario